top of page

The Exodus Project Group

Public·53 members

Acronis True Image 2010 Boot Cd Iso !FULL!


Download File ->->->-> https://urlin.us/2twCmB





(!) Bootable media with a backup file can only be created when using Acronis True Image Home 2010 in Windows. It is impossible to create such media in bootable environment. See Standalone Version of Acronis Software.


Hello. I have True Image 2019, and use it for most purposes. However, I also have a bootable CD of the 2010 version that I'll use from time to time when 2019 doesn't cooperate for one reason or another. I'd like to put that on a USB drive, but when I've tried to use products like Rufus or ISO2USB, the process to create the boot USB disk fails. Has anyone had any success making a bootable older version Acronis USB disk with only the ISO file of a boot CD


The problem I am having is that when booting from the bootable rescue media that I created using the true image 2010 program it does not find/see any network drives at all. This shows up when I double click on the recovery tab and click browse (similar method yields the same result using the backup tab). What happens is that when I then click on Computers Near Me it comes up empty. But it sees the local hard drive (C:) during the boot mode just fine. I tried using the tools menu to modify network adapter settings as mentioned in the user guide and that didn't help. True image can see the entire network while inside the windows environment--no problem. But when booting from the rescue media it doesn't. It spends a lot of time looking too (like a minute or more).


I am guessing the problem has to do with bootable rescue media not having the correct drivers for my system so I created a system report in both windows and the boot mode. However, I can not find a way to send these files to anyone to obtain a working ISO boot image that will work with my system.


I forgot to add, if it makes a difference, that my internal intranet between computers uses static IP's. I needed to set up internal network this way for other reasons. I don't think that matters to this issue but I do note that whenever I am in the boot mode of acronis and I check on the ethernet settings it always seems to reset them to DHCP regardless of how I reset them to a static IP during previous boot mode sessions of acronis.


I read this forum article: I followed the suggestion in reply #2 from Alexander about literally typing in the path \\server\share and that seemed to solve the issue. After I had typed it just one time when specifying the path then from that point on the browser in acronis (during boot mode) was able to find it on its own. However, it seems to be pretty slow when it accesses the network to get to another computer. Once its in the other computer (my NAS box for example) it speeds up to something more normal. So for example, browsing starting from my local computer into the NAS box may take about 10 seconds just to get through the network. Then once inside the NAS box its more reasonable. I really don't understand that behavior but maybe it has something to do with booting from a CD or maybe how quickly it can query the network when booting from CD Although if this is indeed a ramdisk type of setup I would think it should not be anywhere near that slow.


One more piece of information during this process. I recall that when I first explicitly typed the path to my NAS box it came up with the expected user authentication form asking for the login and pw to get into the NAS box which I supplied (and also asked if I wanted to test the network connection and I did and it was ok). Its like once that was done just one time during one booting from cd into acronis it remembered the permissions from that point on. In other words, subsequent reboots to the acronis rescue media did not require me to enter the login and pw to get into the NAS box. Although I don't know that if I truly powered down the entire network and then brought it up again if it then might ask me again for the login and pw. It seems like its remembering the login and pw when coming from the acronis boot loader but I don't un




About

Welcome to the group! You can connect with other members, ge...

Members

bottom of page